Tuesday, July 22, 2008

προβληματική αναβάθμιση σε v2.0 iphone

Χρησιμοποίησα την Κυριακή το Pwnage 2.0 και έκανα αναβάθμιση. Όλα πήγαν φαινομενικά καλά, παράλληλα ειχα και το καλο παράδειγμα απο τον Κώστα που με είχε προλάβει και το τηλέφωνο του έπαιζε σωστά! Με την δεύτερη προσπάθεια πέτυχε και όλα ήταν ΟΚ, αλλά μετα είδα ότι ειχα προβλήματα. Στο σπίτι έχω πολυ κακό σήμα ( α ρε comsote) το iphone συμφωνα και με τα λεγόμενα άλλων σε forum μετά την αναβάθμιση φαίνεται ότι έχει πολύ μικρές ανοχές στο κακό σήμα και του παίρνει αρκετό χρόνο να βρεί ξανά κυψέλη και να συγχρονίσει με το network. Πολλοί μου έστελναν sms ή μου έκαναν τηλεφωνήματα και έπερναν πίσω - ο συνδρομητης το έχει κλειστό κτλ κτλ! Σπάσιμο μεγάλο!

Η συσκευή φαίνεται να boot-αρει αρκετά πιο αργά και τις 2 πρώτες μέρες ειχα κολλήματα στο mail.app και στο ipod. Σήμερα έκανα ξανά pownage (2.1) με διαφορά ότι επέλεξα να πάω σε 4.6 bootloader. Για την ώρα φαίνεται ότι δεν εχω τα προβλήματα με το σήμα και η συσκευή φαίνεται ελάχιστα πιο σβέλτη (αν και διάβασα ότι ο 4.6 bootloader απλά overclock-άρει τις cpu ελάχιστα) παρόλα αυτά θέλω ξανά χρόνο για να δώ αν πραγματικά είναι όλα οκ!

Δεν πιστεύω ότι υπάρχει πρόβλημα στο pwnage , αλλά γενικότερα στο Firmware 2.0 της Apple το οποίο μάλλον είναι αρκετά buggy! Όσοι είστε με 1.1.4 μπορείτε να περιμένετε λίγο ακόμα δεν θα πάθετε τίποτα!papo συμβουλή!

3 comments:

  1. Ώπα λες; Για να δούμε...

    Θα το κάνω το πείραμα και δεν γ@μεις το πολυ πολύ πάμε πάλυ σε 1.1.4

    ReplyDelete
  2. Πως μπορεις να παραμεινες σε 1.1.4 οταν εχεις δει τις απιστευτες εφαρμογες που εχει το Appstore

    ReplyDelete
  3. @john η αλήθεια είναι ότι για την ώρα δεν υπάρχει κάτι απίστευτο στο AppStore..αντιθέτως υπάρχει στον installer.app ο οποίος ακόμα δεν έχει γίνει V2.0 compatible

    ReplyDelete